Friday, 24 June 2011

Auto-recon enhancements: infrastructure upgrade to .Net Framework 4

As part of the Auto recon performance enhancements, we are upgrading Bank Recon to .Net Framework 4. You will need to have .Net Framework 4 installed on your Bank Recon Application server if you want to install the version once it is released and take advantage of the performance improvements.

.Net Framework 4 can be installed on Windows Server 2003 SP2, Windows Server 2003 R2, Windows Server 2003 R2 SP2, Windows Server 2008, Windows Server 2008 R2 and Windows Server 2008 R2 SP1 and supports both x86 and x64 bit architecture. More information  and the downloads can be found here: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=17718 (standalone installer) and
here: http://www.microsoft.com/download/en/details.aspx?id=17851 (web installer)

Support for the .Net Framework 3.5 versions will be limited to bug fixes going forward.

Please let me know if any of this is an issue for you so we can manage the releases and support accordingly.

No comments:

Post a comment